The fiscal period is closed for module Customer on the date <mm/dd/yyyy>

Summary

Posting of student transactions, that were previously added to Anthology Finance & HCM using the Release to General Ledger from Anthology Student, fails with the following error message:

SaTrans <transaction ID>. Ax Service: 1#Posting results for journal batch number <batch number> Voucher <ID> Voucher <ID> The fiscal period is closed for module Customer on the date <mm/dd.yyyy> #3#Posting results for journal batch number <batch number> Posting has been cancelled.# The Original Transaction Date is : <date>.

Cause

This error occurs when the Access level is None for the Customer module for the fiscal period associated with the student transaction.

Resolution

In Anthology Finance & HCM, update the Access level to All for the Customer module for the required fiscal period using the following steps:

  1. Navigate to Modules > General ledger > Calendars > Ledger calendars.

  2. On the left pane, select the required Period.

  3. On the right pane, in the Legal entities section, perform the following steps:

    1. Select the required Legal entity.

    2. Click the Update module access drop-down.

    3. Select Customer in the Application module drop-down.

    4. Select All in the Access level.

    5. Click Update.

    Legal entities page